您当前所在位置:首页>最新资讯 > 软件教程 > 搜狐影音Flash 无法安装提示版本过低怎么办

搜狐影音Flash 无法安装提示版本过低怎么办

更新时间2014-12-03    来源:本站整理


搜狐影音Flash 无法安装提示版本过低怎么办?若 FLASH 在安装的过程中提示"正尝试安装的 Adobe(R) Flash(R) Player 版本不是最新的版本",下面pc软件下载站小编就教大家解决方法。

 


方法/步骤


1、点击 “开始”-> “运行”,输入“regedit”,回车;如下图所示。


搜狐影音Flash 无法安装提示版本过低


2、将 "HKEY_LOCAL_MACHINESOFTWAREMacromediaFlashPlayerSafeVersions" 内的值删除(保留默认值)如下图所示。


搜狐影音Flash 无法安装提示版本过低


3、注销系统或者重新启动系统,然后进入播放页面,按相关提示安装插件即可。


4、如果上述方法没有帮您解决问题,请您在留言反馈中填入问题详情或者直接联系技术人员 ,以便更好的解决。

以上是搜狐影音Flash 无法安装提示版本过低怎么办全部内容,希望对大家有所帮助,感谢您对pc软件下载站软件大全的支持,更多软件教程请关注pc软件下载站。


 

网友评论

小贴士

感谢您为本站写下的评论,您的评论对其它用户来说具有重要的参考价值,所以请认真填写。

  • 类似"顶"、"沙发"之类没有营养的文字,对勤劳贡献的楼主来说是令人沮丧的反馈信息。
  • 相信您也不想看到一排文字/表情墙,所以请不要反馈意义不大的重复字符,也请尽量不要纯表情的回复。
  • 提问之前请再仔细看一遍楼主的说明,或许是您遗漏了。
  • 请勿到处挖坑绊人、招贴广告。既占空间让人厌烦,又没人会搭理,于人于己都无利。